<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"32571039","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":1,"applicationTime":172,"agent":""}</script>
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-81884779-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>Rivals.com  -  RCS NJ: Breaking down Florida Gators commit Jalon Jones</title>
<meta content='Rivals.com  -  RCS NJ: Breaking down Florida Gators commit Jalon Jones' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-2eada6c4ef76b32c1d573f4c7ad6fd2ed16b2c21706319015a98c50ca76b4e2e.css" />

<script src="https://cdn.rivals.com/production/assets/application-bd8e0400049933d7d82b6800a27663d3f82104735ca93ffa4c021e578eb2a73b.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="FiJZeL/h37zjwEKLkUA/gt9f69ur5cRBrfQYWV9JAYCma5rZW66PluHmncgkeTPJTivi1xRVmKXNzMxxWg4V+A==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://n.rivals.com/news/rcs-nj-breaking-down-florida-gators-commit-jalon-jones' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/yg33hdvbksnrvsgzsxsi' property='og:image'>
<meta content="Rivals.com takes a close look at Jalon Jones' performance at the Rivals Three Stripe Camp." property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-04-30 09:40:29 -0500' property='article:published_time'>
<meta content='2018-04-30 09:40:30 -0500' property='article:modified_time'>
<meta content='Video' property='article:section'>
<meta content='Jalon Jones' property='article:tag'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='rivals contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .rivals #programming > h1 {
      background-color: #0A4EA3 !important; } }
  .rivals > header .notification-link .count-container {
    background-color: #0A4EA3 !important; }
  .rivals > header .wrapper-container {
    background-color: #0A4EA3 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .rivals > header .wrapper-container {
        border-bottom: 5px solid #464646 !important; } }
  .rivals > header .invalid-email-banner {
    background-color: #0A4EA3;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .rivals > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .rivals > header .invalid-email-banner a:hover {
      color: #464646; }
  @media screen and (max-width: 767px) {
    .rivals > header .mobile-header {
      background-color: #464646 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .rivals > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .rivals > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .rivals > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .rivals > header .nav-row > ul,
    .rivals > header .third-nav {
      background-color: white !important; }
    .rivals > header .dropdown-toggle > i.fa {
      color: #0A4EA3 !important; } }
  .rivals > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #0A4EA3; }
  
  .site-primary-font-color {
    color: #0A4EA3; }
  
  .site-primary-background-color {
    background-color: #0A4EA3; }
  
  .site-secondary-font-color {
    color: #464646; }
  
  .site-secondary-background-color {
    background-color: #464646; }
  
  :root {
    --outbrain-primary-color: #0A4EA3;
    --outbrain-secondary-color: #464646; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Rivals" class="school-header" href="//Rivals.rivals.com"><img src="https://res-1.cloudinary.com/rivals/image/upload/g9w1wh9jn8o0vwpx19or" alt="G9w1wh9jn8o0vwpx19or" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//Rivals.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;rivals&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//Rivals.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;rivals&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022719147,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "RCS NJ: Breaking down Florida Gators commit Jalon Jones"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='rivals' name='twitter:site'>
<meta content='RCS NJ: Breaking down Florida Gators commit Jalon Jones' name='twitter:title'>
<meta content="Rivals.com takes a close look at Jalon Jones' performance at the Rivals Three Stripe Camp." name='twitter:description'>
<meta content='https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/yg33hdvbksnrvsgzsxsi' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1918120,"title":"NFL Draft: These 10 could be first-rounders in 2019","slug":"nfl-draft-these-10-could-be-first-rounders-in-2019","kind":"free","site_id":173,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-30T05:34:30.238-05:00","summary":"Five-star Rashan Gary tops our list of players to watch for the 2019 NFL Draft.","deleted":false,"author_name":"Mike Farrell and Adam Gorney","author_title":"Rivals.com","permalink":"https://n.rivals.com/news/nfl-draft-these-10-could-be-first-rounders-in-2019","site_name":"Rivals.com","type":"Content","programming":[173],"associated_links":[]},{"id":1918711,"title":"Big Ten Spotlight: Breaking down the conference recruiting race","slug":"big-ten-spotlight-breaking-down-the-conference-recruiting-race","kind":"free","site_id":173,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-30T06:26:47.036-05:00","summary":"Ohio State, thanks to commits like Sampson James, should win the Big Ten recruiting title in 2019.","deleted":false,"author_name":"Josh Helmholdt","author_title":"Recruiting Analyst","permalink":"https://n.rivals.com/news/big-ten-spotlight-breaking-down-the-conference-recruiting-race","site_name":"Rivals.com","type":"Content","programming":[173],"associated_links":[]},{"id":1918797,"title":"Take Two: Will it be Georgia or Oklahoma for Jadon Haselwood?","slug":"take-two-is-receiver-jadon-haselwood-a-lock-for-georgia-","kind":"free","site_id":173,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-30T07:40:51.863-05:00","summary":"The five-star athlete has been saying some nice things about Oklahoma. Should the Bulldogs be worried? ","deleted":false,"author_name":"Adam Gorney","author_title":"Recruiting Analyst","permalink":"https://n.rivals.com/news/take-two-is-receiver-jadon-haselwood-a-lock-for-georgia-","site_name":"Rivals.com","type":"Content","programming":[173],"associated_links":[]},{"id":1917391,"title":"Where’s Pappoe headed? Fellow prospects from Georgia weigh in","slug":"where-s-pappoe-headed-fellow-georgia-prospects-weigh-in","kind":"free","site_id":173,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-30T08:27:01.293-05:00","summary":"four-star Owen Pappoe is planning to commit Tuesday. Fellow Georgia recruits predict where he&#x0027;ll go.","deleted":false,"author_name":"Chad Simmons","author_title":"Recruiting Analyst","permalink":"https://n.rivals.com/news/where-s-pappoe-headed-fellow-georgia-prospects-weigh-in","site_name":"Rivals.com","type":"Content","programming":[173],"associated_links":[]},{"id":1918830,"title":"Commits of the week: Power Five commits from April 23-29","slug":"commit-of-the-week-power-five-commits-from-april-23-29","kind":"free","site_id":173,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-30T07:53:09.247-05:00","summary":"It was a busy week across the country, as 35 players made commitments to Power Five programs.","deleted":false,"author_name":"Staff ","author_title":"Rivals.com","permalink":"https://n.rivals.com/news/commit-of-the-week-power-five-commits-from-april-23-29","site_name":"Rivals.com","type":"Content","programming":[173],"associated_links":[]},{"id":1918738,"title":"Prospects that earned their stripes at Rivals 3 Stripe Camp in N.J.","slug":"prospects-that-earned-their-stripes-at-rivals-3-stripe-camp-in-n-j-","kind":"free","site_id":173,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-29T15:00:34.544-05:00","summary":"These prospects, and others, earned their stripes Sunday at the Rivals 3 Stripe Camp in New Jersey.","deleted":false,"author_name":"Josh Helmholdt","author_title":"Recruiting Analyst","permalink":"https://n.rivals.com/news/prospects-that-earned-their-stripes-at-rivals-3-stripe-camp-in-n-j-","site_name":"Rivals.com","type":"Content","programming":[173],"associated_links":[]},{"id":1918903,"title":"VIDEO: Rivals100 WR Garrett Wilson commits to Ohio State","slug":"video-rivals100-wr-garrett-wilson-commits-to-ohio-state","kind":"free","site_id":173,"sport":"football","news_type":"recruiting","content_type":"Content::Video","live_at":"2018-04-30T09:14:30.790-05:00","summary":"Analysis and highlights of Ohio State&#x0027;s latest commitment in Rivals100 WR Garrett Wilson","deleted":false,"author_name":"Nick Krueger","author_title":"Recruiting Analyst","permalink":"https://n.rivals.com/news/video-rivals100-wr-garrett-wilson-commits-to-ohio-state","site_name":"Rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1918840,"title":"NFL Draft: Which conferences are the pipelines to the pros?","slug":"nfl-draft-which-conferences-are-the-pipelines-to-the-pros-","kind":"free","site_id":173,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-30T07:19:10.434-05:00","summary":"The SEC continues to send the most players to the NFL - led by Nick Saban&#x0027;s Alabama machine.","deleted":false,"author_name":"Adam Gorney","author_title":"Recruiting Analyst","permalink":"https://n.rivals.com/news/nfl-draft-which-conferences-are-the-pipelines-to-the-pros-","site_name":"Rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1918524,"title":"Cassidy&#x0027;s Takeaways: New Jersey Rivals adizero Combine","slug":"cassidy-s-takeaways-new-jersey-rivals-adizero-combine","kind":"free","site_id":173,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-29T21:15:00.000-05:00","summary":"The Rivals Camp Series presented by adidas arrived in New Jersey on Saturday and attracted roughly 1,500 prospects.","deleted":false,"author_name":"Rob  Cassidy","author_title":"Recruiting Analyst","permalink":"https://n.rivals.com/news/cassidy-s-takeaways-new-jersey-rivals-adizero-combine","site_name":"Rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1918445,"title":"Making the Case: Where will Kevin Harris go?","slug":"making-the-case-where-will-kevin-harris-go-","kind":"free","site_id":173,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-29T20:59:00.000-05:00","summary":"Experts from the Rivals.com network examine where four-star defensive end Kevin Harris might end up playing in college.","deleted":false,"author_name":"Chad Simmons","author_title":"Recruiting Analyst","permalink":"https://n.rivals.com/news/making-the-case-where-will-kevin-harris-go-","site_name":"Rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1918498,"title":"Rivals100 WR Garrett Wilson heading home to Ohio State","slug":"rivals100-wr-garrett-wilson-headed-home-to-ohio-state","kind":"free","site_id":173,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-29T20:00:40.128-05:00","summary":"Rivals100 WR Garrett Wilson is leaving Texas to return home for a future as a Buckeye","deleted":false,"author_name":"Nick Krueger","author_title":"Recruiting Analyst","permalink":"https://n.rivals.com/news/rivals100-wr-garrett-wilson-headed-home-to-ohio-state","site_name":"Rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1918785,"title":"NFL Draft: Breaking down the picks, state by state ","slug":"nfl-draft-breaking-down-the-picks-state-by-state","kind":"free","site_id":173,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-29T19:22:00.000-05:00","summary":"Florida, California and Texas aren&#x0027;t surprising at the top - but then it gets interesting. ","deleted":false,"author_name":"Woody Wommack","author_title":"Recruiting Analyst","permalink":"https://n.rivals.com/news/nfl-draft-breaking-down-the-picks-state-by-state","site_name":"Rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1918750,"title":"Analysis: Alabama lands top OL Amari Kight","slug":"analysis-alabama-lands-top-ol-amari-kight","kind":"free","site_id":173,"sport":"football","news_type":"recruiting","content_type":"Content::Video","live_at":"2018-04-29T18:24:00.000-05:00","summary":"Chad Simmons breaks down four-star offensive lineman Amari Kight and his commitment to the Crimson Tide. ","deleted":false,"author_name":"David Berry and Chad Simmons","author_title":"Rivals.com Video","permalink":"https://n.rivals.com/news/analysis-alabama-lands-top-ol-amari-kight","site_name":"Rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1918710,"title":"Kight&#x0027;s rollin&#x0027; with the Tide","slug":"kight-s-rollin-with-the-tide","kind":"free","site_id":173,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-29T18:08:04.566-05:00","summary":"Amari Kight made up his mind a week ago and he breaks his commitment to Alabama down here.","deleted":false,"author_name":"Chad Simmons","author_title":"Recruiting Analyst","permalink":"https://n.rivals.com/news/kight-s-rollin-with-the-tide","site_name":"Rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1918729,"title":"Friedman&#x0027;s Takeaways: QB, OL standout at 3 Stripe Camp in N.J.","slug":"friedman-s-takeaways-qb-ol-standout-at-3-stripe-camp-in-n-j-","kind":"free","site_id":173,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-29T14:37:38.725-05:00","summary":"Five-star RB Devyn Ford came to play Sunday at the Rivals 3 Stripe Camp in New Jersey.","deleted":false,"author_name":"Adam  Friedman","author_title":"Recruiting Analyst","permalink":"https://n.rivals.com/news/friedman-s-takeaways-qb-ol-standout-at-3-stripe-camp-in-n-j-","site_name":"Rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1918684,"title":"Making the Case: Auburn, Georgia or Tennessee for Owen Pappoe","slug":"making-the-case-auburn-georgia-or-tennessee-for-owen-pappoe","kind":"free","site_id":173,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-29T10:33:30.598-05:00","summary":"It is a race between Auburn, Georgia and Tennessee for the country&#x0027;s top outside linebacker.","deleted":false,"author_name":"Chad Simmons","author_title":"Recruiting Analyst","permalink":"https://n.rivals.com/news/making-the-case-auburn-georgia-or-tennessee-for-owen-pappoe","site_name":"Rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1918656,"title":"LIVE from New Jersey: Area&#x0027;s best turn out for Rivals 3 Stripe Camp","slug":"live-from-new-jersey-area-s-best-turn-out-for-rivals-3-stripe-camp","kind":"free","site_id":173,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-29T09:22:39.037-05:00","summary":"The Rivals 3 Stripe Camp presented by adidas of 2018 is underway in New Jersey and we have all of the news covered.","deleted":false,"author_name":"Staff","author_title":"Rivals.com","permalink":"https://n.rivals.com/news/live-from-new-jersey-area-s-best-turn-out-for-rivals-3-stripe-camp","site_name":"Rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1918674,"title":"RCS New Jersey: Xavier Truss interview","slug":"rcs-new-jersey-xavier-truss-interview","kind":"premium","site_id":173,"sport":"football","news_type":"recruiting","content_type":"Content::Video","live_at":"2018-04-29T09:02:22.664-05:00","summary":"Rivals250 OL Xavier Truss talks about his top six schools from the Rivals Three Stripe Camp, presented by adidas.","deleted":false,"author_name":"Mike Farrell","author_title":"Recruiting Director","permalink":"https://n.rivals.com/news/rcs-new-jersey-xavier-truss-interview","site_name":"Rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1918669,"title":"RCS New Jersey: Adisa Isaac interview","slug":"rcs-new-jersey-adisa-isaac-interview","kind":"premium","site_id":173,"sport":"football","news_type":"recruiting","content_type":"Content::Video","live_at":"2018-04-29T08:44:15.139-05:00","summary":"Four-star Adisa Isaac is hoping to narrow things down this summer. ","deleted":false,"author_name":"Adam  Friedman","author_title":"Recruiting Analyst","permalink":"https://n.rivals.com/news/rcs-new-jersey-adisa-isaac-interview","site_name":"Rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1918666,"title":"RCS New Jersey: Five-star RB Devyn Ford talks top two","slug":"rcs-new-jersey-five-star-rb-devyn-ford-talks-top-two","kind":"premium","site_id":173,"sport":"football","news_type":"recruiting","content_type":"Content::Video","live_at":"2018-04-29T08:33:23.359-05:00","summary":"Rivals100 five-star running back Devyn Ford breaks down his top two schools for the Rivals Three Stripe Camp.","deleted":false,"author_name":"Mike Farrell","author_title":"Recruiting Director","permalink":"https://n.rivals.com/news/rcs-new-jersey-five-star-rb-devyn-ford-talks-top-two","site_name":"Rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1918654,"title":"Gorney&#x0027;s Takeaways: NFL Draft","slug":"gorney-s-takeaways-nfl-draft","kind":"free","site_id":173,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-29T07:37:09.329-05:00","summary":"The NFL Draft wrapped up Saturday night after three days of storylines throughout the league. Here are five takeaways.","deleted":false,"author_name":"Adam Gorney","author_title":"Recruiting Analyst","permalink":"https://n.rivals.com/news/gorney-s-takeaways-nfl-draft","site_name":"Rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1918395,"title":"3-Star athlete Ainias Smith focusing most on what he wants","slug":"3-star-athlete-ainias-smith-focusing-most-on-what-he-wants","kind":"free","site_id":173,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-28T10:45:32.370-05:00","summary":"Could a bit of a reset change the direction Ainias Smith&#x0027;s recruitment?","deleted":false,"author_name":"Nick Krueger","author_title":"Recruiting Analyst","permalink":"https://n.rivals.com/news/3-star-athlete-ainias-smith-focusing-most-on-what-he-wants","site_name":"Rivals.com","type":"Content","programming":[],"associated_links":[]}], nil, 173, nil, true); subdomain = &#x0027;rivals&#x0027;; aolPlayerId = &#x0027;58e686759efa8936610b8215&#x0027;; aolCompanyId = &#x0027;58e68374c7480e728bcc385f&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #0A4EA3'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":86,"image_id":548091,"url":"http://www.rivalsfanstore.com/?utm_source=rivalsscom\u0026utm_medium=bm_referral\u0026utm_term=kw--RivalsPromo|cpn--no_coupon|offer--no_offer\u0026utm_content=L--College|t--all_NCAA_schools|p--all_players|pc--all_product_categories|ag--NoGender\u0026utm_campaign=dest--www_rivals_com|creatv--RivalsPromo|date--52115|geo--NoGeo","position":2,"site_id":173,"created_at":"2016-02-05T09:22:15.880-06:00","updated_at":"2016-09-13T11:39:22.775-05:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/opntmiruasanfl2a7ssi"}' class='ad-two'></rv-custom-ad>

<rv-homepage-forums ad-referer='https://n.rivals.com/news/rcs-nj-breaking-down-florida-gators-commit-jalon-jones' background-color='#0A4EA3' base-api-url='https://forums.rivals.com/' homepage='false' message-board-url='rivals.forums.rivals.com' pub-ad='{"id":86,"image_id":548091,"url":"http://www.rivalsfanstore.com/?utm_source=rivalsscom\u0026utm_medium=bm_referral\u0026utm_term=kw--RivalsPromo|cpn--no_coupon|offer--no_offer\u0026utm_content=L--College|t--all_NCAA_schools|p--all_players|pc--all_product_categories|ag--NoGender\u0026utm_campaign=dest--www_rivals_com|creatv--RivalsPromo|date--52115|geo--NoGeo","position":2,"site_id":173,"created_at":"2016-02-05T09:22:15.880-06:00","updated_at":"2016-09-13T11:39:22.775-05:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/opntmiruasanfl2a7ssi"}' size='size' space-id='2022719147' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://n.rivals.com/news/rcs-nj-breaking-down-florida-gators-commit-jalon-jones/printable' site-name='Rivals.com'></rv-share-links>
</div>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-04-30 09:40:29 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1918913/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>RCS NJ: Breaking down Florida Gators commit Jalon Jones</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<img class='circle-img' src='https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/pxxbqpakwu8cwswywiqd'>
<span>
<span class='title-sm'>
Adam  Friedman
&bull;
</span>
<span class='type-sm'>Rivals.com</span>
<div class='type-sm'>
<a href='//twitter.com/RivalsFriedman' target='_blank'>@RivalsFriedman</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Recruiting Analyst</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/RivalsFriedman'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>
Adam Friedman joined Rivals.com as the Mid-Atlantic Recruiting Analyst in 2012 and covers D1 CFB recruits from NC to Maine &amp; out to PA &amp; WV. Media requests- RivalsFriedman@yahoo.com
</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='upsell'>
<div class='upsell-content'>
<div class='row premium-divider'>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
<div class='premium-content col-sm-8 col-xs-12'>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span>Premium Content</span>
</div>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
</div>
<h3 class='upsell-headline'>Subscribe today to read the full article and get everything Rivals has to offer.</h3>
<div class='row buttons'>
<div class='col-xs-24 col-sm-12'>
<div class='subscribe'>
<a class="btn" href="/sign_up">Subscribe to Rivals</a>
</div>
</div>
<div class='sign-in col-xs-24 col-sm-12'>
<a class="btn" href="/users/sign_in">Sign in</a>
</div>
</div>
<div class='value-props row'>
<ul>
<li class='value-prop fa-before fa-check'>Member-only message boards</li>
<li class='value-prop fa-before fa-check'>Exclusive highlights and recruiting interviews</li>
<li class='value-prop fa-before fa-check'>Exclusive coverage of Rivals Camp Series</li>
<li class='value-prop fa-before fa-check'>Breaking recruiting news</li>
</ul>
</div>
</div>
<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>

</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://n.rivals.com/news/rcs-nj-breaking-down-florida-gators-commit-jalon-jones/printable' site-name='Rivals.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='{"id":86,"image_id":548091,"url":"http://www.rivalsfanstore.com/?utm_source=rivalsscom\u0026utm_medium=bm_referral\u0026utm_term=kw--RivalsPromo|cpn--no_coupon|offer--no_offer\u0026utm_content=L--College|t--all_NCAA_schools|p--all_players|pc--all_product_categories|ag--NoGender\u0026utm_campaign=dest--www_rivals_com|creatv--RivalsPromo|date--52115|geo--NoGeo","position":2,"site_id":173,"created_at":"2016-02-05T09:22:15.880-06:00","updated_at":"2016-09-13T11:39:22.775-05:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/opntmiruasanfl2a7ssi"}' enrichments='[{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"TeamRankings","football":true,"list_id":null,"list_title":null,"position":3,"footballYear":2019,"basketballYear":2018}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":173,"legacy_id":1014,"name":"Rivals.com","friendly_name":"Rivals","annual_discount":null,"subdomain":"rivals","primary_color":"0A4EA3","secondary_color":"464646","font_color":"ffffff","short_name":"Rivals","maple_ncaaf_team_id":null,"maple_ncaaf_endpoint":null,"maple_ncaab_team_id":null,"maple_ncaab_endpoint":null,"maple_college_id":null,"google_analytics_id":"UA-81884779-1"}' twitter-feed='{"id":172,"site_id":173,"handle":"rivals","list_name":"Rivals-National","created_at":"2016-02-01T12:25:40.011-06:00","updated_at":"2017-09-05T11:55:48.870-05:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://n.rivals.com/news/rcs-nj-breaking-down-florida-gators-commit-jalon-jones/printable' site-name='Rivals.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022719147', 'https://n.rivals.com/news/rcs-nj-breaking-down-florida-gators-commit-jalon-jones');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "RCS NJ: Breaking down Florida Gators commit Jalon Jones";
  _sf_async_config.sections = 'content,content-football,content-football-premium,content-video';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://n.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022719147",
    c7: "https://n.rivals.com/news/rcs-nj-breaking-down-florida-gators-commit-jalon-jones"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fn.rivals.com%2Fnews%2Frcs-nj-breaking-down-florida-gators-commit-jalon-jones&c5=2022719147&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
